scrollbars are GONE from all sites. Have to use down arrow to scroll. <craig.schmidt@yahoo.com>

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: craig schmidt, Unassigned)

Tracking

1.5.0.x Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

scrollbars are GONE from all sites. Have to use down arrow to scroll. Your reporting system for bugs is nearly impossible. HOping someone in cyberspace gets this message. Can't continue to use Firefox if I can't get scroll bars on my websites. <craig.schmidt@yahoo.com> 

Reproducible: Always

Steps to Reproduce:
1.scrollbars are GONE from all sites. Have to use down arrow to scroll. Your reporting system for bugs is nearly impossible. HOping someone in cyberspace gets this message. Can't continue to use Firefox if I can't get scroll bars on my websites. <craig.schmidt@yahoo.com>
2.
3.

Actual Results:  
scrollbars are GONE from all sites. Have to use down arrow to scroll. Your reporting system for bugs is nearly impossible. HOping someone in cyberspace gets this message. Can't continue to use Firefox if I can't get scroll bars on my websites. <craig.schmidt@yahoo.com>

Expected Results:  
scrollbars are GONE from all sites. Have to use down arrow to scroll. Your reporting system for bugs is nearly impossible. HOping someone in cyberspace gets this message. Can't continue to use Firefox if I can't get scroll bars on my websites. <craig.schmidt@yahoo.com>

scrollbars are GONE from all sites. Have to use down arrow to scroll. Your reporting system for bugs is nearly impossible. HOping someone in cyberspace gets this message. Can't continue to use Firefox if I can't get scroll bars on my websites. <craig.schmidt@yahoo.com>
Bugzilla is not intended for getting support. Please see 
  http://www.mozilla.com/support/
instead, in particular the forums, newsgroups and IRC.
Component: Build Config → General
QA Contact: build.config → general
Version: unspecified → 1.5.0.x Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.