Closed Bug 349728 Opened 15 years ago Closed 15 years ago

default Mozilla Firefox bookmarks broken

Categories

(Firefox :: Bookmarks & History, defect)

2.0 Branch
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 349092
Firefox 2 beta2

People

(Reporter: jbecerra, Unassigned)

Details

The bookmarks in the Mozilla Firefox bookmarks folder are dead. The default rss feed "Latests Headlines" is also broken.

To recreate:
1. Install FF2.0b2 rc1
2. Go to Bookmarks->Mozilla Firefox and select any of the bookmarks (for example, About Us)

Expected: A page with information about Mozilla.

Actual: Error message saying the page was not found.

This bug depends on work that needs to be done for bug 348568.
Flags: blocking-firefox2?
See bug 349444 comment 1.

Plus, this is the wrong component for such issues.

*** This bug has been marked as a duplicate of 348568 ***

*** This bug has been marked as a duplicate of 348568 ***
Severity: blocker → normal
Status: NEW → RESOLVED
Closed: 15 years ago
No longer depends on: 348568
Flags: blocking-firefox2?
Resolution: --- → DUPLICATE
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Duping against the correct bug.

*** This bug has been marked as a duplicate of 349092 ***
Status: REOPENED → RESOLVED
Closed: 15 years ago15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.