firefox does not support CSS2 '@page' rule

RESOLVED DUPLICATE of bug 115199

Status

()

RESOLVED DUPLICATE of bug 115199
12 years ago
12 years ago

People

(Reporter: popefelix, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.4) Gecko/20060406 Firefox/1.5.0.4 (Debian-1.5.dfsg+1.5.0.4-1)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.4) Gecko/20060406 Firefox/1.5.0.4 (Debian-1.5.dfsg+1.5.0.4-1)

As far as I can tell, Firefox does not support the @page rule, defined at http://www.w3.org/TR/REC-CSS2/page.html#page-box.

Reproducible: Always

Steps to Reproduce:
1. Include an @page statement in your CSS
2. Watch Firefox completely fail to interpret said statement

Actual Results:  
Firefox does not honor the @page rule.

Expected Results:  
Firefox should honor the @page rule.1

*** This bug has been marked as a duplicate of 115199 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.