Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 21137
19 years ago
14 years ago

People

(Reporter: Keith Lesch, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I am changing code and hitting the same page over again, but need to restart 
Mozilla if I want to reload the page.  Holding SHIFT down and clicking the 
Reload arrow is NOT getting the new version of the page.  I am setting 
expiration dates on these ASP pages to "-1441".  I don't mind if it reloads the 
same page with the back button, but clicking on the same link over again or 
hitting SHIFT-Reload or even Reload SHOULD be going back to the server.  It 
reloads from cache, though.

I am working with Active Server Pages on Personal Web Server with Windows NT 
4.0.
Reporter - we need to know the Build ID (bottom right corner of browser window) 
of the copy of Mozilla you are using.

Gerv
(Reporter)

Comment 2

19 years ago
Well this probably adds to the frustration, but I tried this on a simple ASP 
page today and it worked (without SHIFT+Reload, just following the link again).  
There was no actual ASP code in this ASP page, but an included ASP file that 
executes ASP code.  In the other page that is still NOT working for me, there is 
actual in-line ASP code as well as #includes.  I tried adding a comment in the 
javascript and re-saving the file to see if it was looking at the file date, but 
that did not help.  

Side note: The page refreshes without a problem in IE.

I am working with both of these builds:
M14: 2000022820
Nightly: 2000040616
Summary: SHIFT+Reload not working → Reload not working

Comment 3

19 years ago

*** This bug has been marked as a duplicate of 21137 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 4

19 years ago
as a side: you could turn off file cache in "Edit... Preferences... Debug"
(Assignee)

Comment 5

18 years ago
Sorry for the spam.  New QA Contact for Browser General.  Thanks for your help
Joseph (good luck with the new job) and welcome aboard Doron Rosenberg
QA Contact: jelwell → doronr

Comment 6

18 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.