Day View should display the working hours only

RESOLVED DUPLICATE of bug 349520

Status

defect
RESOLVED DUPLICATE of bug 349520
13 years ago
13 years ago

People

(Reporter: Kay.koll, Unassigned)

Tracking

Details

Reporter

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.7.8) Gecko/20050606 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.7.8) Gecko/20050606 Firefox/1.0.4

It should be possible to define a range of 'working hours' which get displayed in the single day view. The has to display these hours only. The rest of hours are accessible by using the scrollbar.
The range of working hours is changeable

Reproducible: Always
Reporter

Comment 1

13 years ago
Appears at Lightning Milestone 4 (0.4)
OS: Solaris → All
Hardware: Sun → All

Comment 2

13 years ago
you mean this bug 348765 ?
There is already Bug 349520 filed for 'working hours' in Day/Week view. 
Kay, do you have anything in mind that is not covered with that Bug?
Reporter

Comment 4

13 years ago
Right, #349520 covers everthing

*** This bug has been marked as a duplicate of 349520 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Whiteboard: [litmus testcase wanted]

Updated

13 years ago
Whiteboard: [litmus testcase wanted]
You need to log in before you can comment on or make changes to this bug.