Vertical scrollbar elevator not repainted during reflow

VERIFIED DUPLICATE of bug 34218

Status

()

Core
XUL
P3
normal
VERIFIED DUPLICATE of bug 34218
19 years ago
19 years ago

People

(Reporter: neil@parkwaycc.co.uk, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; m14)
BuildID:    2000040610

When loading a long document, the vertical scrollbar thumb shrinks and is
repainted (after every reflow?). The elevator of the scrollbar is not, so that
old bits of thumb are initially still visible.

Reproducible: Always
Steps to Reproduce: Load a long document which reflows while loading.

Actual Results:  Old bits of thumb visible on vertical scrollbar.

Expected Results:  Only correctly sized thumb and elevator visible.

Comment 1

19 years ago
This bug is duplicate of bug 34218

Comment 2

19 years ago
thanks. marking as duplicate of bug #34218

*** This bug has been marked as a duplicate of 34218 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.