After latest update I lost all of the information in fire fox.

RESOLVED DUPLICATE of bug 319196

Status

()

Toolkit
Application Update
--
critical
RESOLVED DUPLICATE of bug 319196
11 years ago
9 years ago

People

(Reporter: Jacob Phelps, Unassigned)

Tracking

1.8.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

When firefox updated, I lost all of my saved passwords. My bookmarks, my search engines 

Reproducible: Didn't try

Steps to Reproduce:
1.Automatically Updated
2.Restarted Firefox
3.Launched and found out that I lost all of my information saved in firefox, my bookmarks, my search engines, my saved paswords

Actual Results:  
I Could not reproduce my results, because I was only able to loose my data one.


If Possible, I would like to know if there is anyway that I would be able to get the data that I lost back.
Firefox might have made you a new virgin profile.. Run the profile manager and see if you have more than one profile
- http://kb.mozillazine.org/Profile_manager

If you only have one profile, then do
- http://kb.mozillazine.org/Search_engines_disappear_from_Search_Bar
- http://kb.mozillazine.org/Lost_bookmarks

And if none of these help, please use the support forum to get help
- http://forums.mozillazine.org/viewforum.php?f=38

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.5.0.x Branch
Duplicate of bug: 319196
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.