sunbird crash when select event - start date in future

VERIFIED DUPLICATE of bug 278236

Status

Calendar
Calendar Views
--
critical
VERIFIED DUPLICATE of bug 278236
11 years ago
11 years ago

People

(Reporter: Damian Szczepanik, Unassigned)

Tracking

Trunk
x86
Windows XP

Details

Attachments

(2 attachments)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060827 Calendar/0.3a2+

I imported polish holidays from mozilla webside and when selected one specified event (start date in future) - sunbird crashed and feedback agent was launched

Reproducible: Always

Steps to Reproduce:
1. create new profile
2. import polish events http://www.mozilla.org/projects/calendar/caldata/PolishHolidays.ics
3. in unifinder you will find event which starts with dot (title starts with .) - select this event
Actual Results:  
feedback agent shows up


as I mentioned in bug 348535 comment 5 this is not best example because data might not be valid however - Sunbird crashed
(Reporter)

Updated

11 years ago
Flags: blocking0.3?
Version: unspecified → Trunk
(Reporter)

Comment 1

11 years ago
Created attachment 235673 [details]
PolishHolidays.ics

this file is avaiable on mozilla website but it might be changed in meantime
http://www.mozilla.org/projects/calendar/holidays.html
(Reporter)

Comment 2

11 years ago
Created attachment 235674 [details]
logs from feedback agent

see also http://talkback-public.mozilla.org/search/start.jsp?search=2&type=iid&id=22575550
this is log from first crash of sunbird

attachment contains log from the last one - should be similar, scenario was the same

*** This bug has been marked as a duplicate of 278236 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
Flags: blocking0.3?
(Reporter)

Comment 4

11 years ago
after resolving bug 278236 - works nice

verified with
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060923 Calendar/0.3a2+
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.