js1_5/Regress/regress-104077.js, result: FAILED CRASHED browser|shell [@ js_Interpret]

VERIFIED FIXED

Status

()

VERIFIED FIXED
12 years ago
8 years ago

People

(Reporter: bc, Unassigned)

Tracking

({crash, regression})

Trunk
x86
All
crash, regression
Points:
---
Bug Flags:
in-testsuite +

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

(Reporter)

Description

12 years ago
s1_5/Regress/regress-104077.js crashes trunk in browser and shell.
TB22634683G not very useful and I don't have a debug build handy.

this is new since 20060827.
Doesn't all work as expected with the patch to bug 350312 ?

/be
Depends on: 350312
No longer depends on: 346494

Updated

12 years ago
Summary: js1_5/Regress/regress-104077.js, result: FAILED CRASHED browser|shell → js1_5/Regress/regress-104077.js, result: FAILED CRASHED browser|shell [@ js_Interpret]
This is wfm, using:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060903 Minefield/3.0a1
(Reporter)

Comment 3

12 years ago
yeah, fixed by bug 350312
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
(Reporter)

Updated

12 years ago
Flags: in-testsuite+
(Reporter)

Comment 4

12 years ago
verified fixed 1.9 20060906 windows/mac*/linux
Status: RESOLVED → VERIFIED
Crash Signature: [@ js_Interpret]
You need to log in before you can comment on or make changes to this bug.