Firefox tends to hang after loading Java for online gaming such as at Yahoo Games.

RESOLVED DUPLICATE of bug 275783

Status

()

defect
RESOLVED DUPLICATE of bug 275783
13 years ago
13 years ago

People

(Reporter: Chuckyewfarly, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

After loading Java for use with online gaming such as at Yahoo Games. Firefox will hang, requiring a forced exit (by use of Ctrl/Alt/Del).  Otherwise it will not close nor will it open and allow browsing to other sites.  It happens around 75% of the time with no warning nor explanations.

Reproducible: Always

Steps to Reproduce:
1.Go to Yahoo Games such as for Spades or Pool
2.Click to enter a room and allow Java to load
3.Leave the room and try going most anywhere else.  Even closing Firefox entirely.

Actual Results:  
If attempting to close Firefox after Java has loaded, the WINDOW will close only.  Attempting to reopen a Firefox window will get no results.  Using Ctrl/Alt/Del will show that Firefox is already open, usually 2 or even 3 times.  Unless you force the closing of those open programs (Firefox), no WORKING window of Firefox will open.

Expected Results:  
Self explanatory.
(Reporter)

Updated

13 years ago
Version: unspecified → 1.5.0.x Branch

Updated

13 years ago
Blocks: 353557

Updated

13 years ago
No longer blocks: 353557

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 275783 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.