Approval: RSS feed handlers for Czech Firefox

RESOLVED FIXED

Status

RESOLVED FIXED
12 years ago
12 years ago

People

(Reporter: p.franc, Assigned: p.franc)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: BD OK to replace en-US readers, URL)

(Assignee)

Description

12 years ago
This is a request for approval to change the set of pre-defined web RSS feed readers for Czech Firefox 2 to:

1. Seznam.cz
2. Clanky.cz (Jyxo)
3. Bloglines

Seznam.cz is the biggest Czech portal (has a partnership with MoCo and distributes its branded FF builds). We have also Seznam search engine in FF.

Clanky.cz is a popular RSS feed agregator/reader from jyxo.cz. We have also Jyxo search engine in FF.

Yahoo is not used in Czech at all, neither its RSS reader. We don't even have Yahoo search engine in FF.
 
According to my research Bloglines is quite popular among experienced Czech users. On the other hand, I have no info that Google Reader is widly used, so to be consistent in nubers of RSS reeders, I would suggest to remove it.

Niether CZilla (Czech Mozilla Project) nor Mozilla Corporation have no kind of financial or contractual relationship with Jyxo.cz. Mozilla Corporation has some kind of experimental partership (the agreement was made by John Lilly) with Seznam.cz

I can speak on behalf of Seznam.cz, so if a wriiten authorization from Seznam is needed, I can write some. I will ask for an English authorization from Jyxo.cz to be sent. I have only their informal approval made by IM.

Updated

12 years ago
Whiteboard: [needs-mic] replace en-US readers?

Updated

12 years ago
Blocks: 351082

Comment 1

12 years ago
note to all: this has been reviewed for FF2 from BD and is good to go 
   (given what Pavel has written and that we are using these folks in the search     
    engine so already have a relationship with them)
I need contact information for both 1. Seznam.cz and 2. Clanky.cz (Jyxo) AND confirmation in this bug that they are AWARE and OK with us using them in FF2

Thanks
mic
Whiteboard: [needs-mic] replace en-US readers? → BD OK to replace en-US readers

Updated

12 years ago
Blocks: 352135
No longer blocks: 351082
(Assignee)

Comment 2

12 years ago
The contact email for Seznam is firefox@seznam.cz or software@firma.seznam.cz, and I'm confirming as a Seznam PM that Seznam is OK with Mozilla using Seznam's RSS web reader.

Comment 3

12 years ago
Hello,
I confirmed it to Pavel Franc by e-mail and I also confirm it here - we agree with the inclusion of Clanky.cz to Firefox 2.0. Thank you...
Michal Illich, Jyxo
(Assignee)

Comment 4

12 years ago
Since BD is OK and both confirmations are posted, I'm closing this bug. 
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.