location bar with security icon breaks when window size is incredibly reduced

RESOLVED WORKSFORME

Status

()

Firefox
Toolbars and Customization
--
minor
RESOLVED WORKSFORME
11 years ago
4 years ago

People

(Reporter: Kensie, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(4 attachments)

(Reporter)

Description

11 years ago
If you reduce your firefox window so that the location bar is as small as it'll get on an https site, it breaks in a funky awesome sort of way.  Tested in 1.5.0.6 and 2.0b2 20060831

screenshots illustrating to follow.
(Reporter)

Comment 1

11 years ago
Created attachment 236518 [details]
issue as seen on 2.0b2

Here's the issue in 2.0b2
(Reporter)

Comment 2

11 years ago
Created attachment 236519 [details]
issue as seen on 1.5.0.6

adding this to show how it's breaking differently in 2.0b2 cuz of the go button.  Also cuz I totally caught Mozilla and Google making out!
(Reporter)

Comment 3

11 years ago
Created attachment 236520 [details]
same steps on non-https

Here's how it looks on a page that doesn't have the security icon, I believe this incarnation of it is a known issue (and this might really be a dupe of that same issue).
(Reporter)

Comment 4

11 years ago
Created attachment 236521 [details]
issue after switching tabs

Here is the same tab that was showing this issue, but after I switched to another tab and then switched back (so maybe not a dupe?)
Depends on: 348779
(Reporter)

Comment 5

11 years ago
I don't see how this depends at all on bug 348779.  Both toolbars eventually shrink so that there is nothing of the input field left.
Hi, I am interested in working on this bug. So, I request you to assign it to me and guide me on how it get started with because I am a newbie.

Thanks in advance,
A.Anup
(In reply to Anup Allamsetty from comment #6)
> Hi, I am interested in working on this bug. So, I request you to assign it
> to me and guide me on how it get started with because I am a newbie.
> 
> Thanks in advance,
> A.Anup

I just tested Nightly for this bug, and I can't see it. Unless you are able to reproduce this on Release, Beta or Aurora, I think this is WORKSFORME.

Let me know if you can reproduce it on Release, Beta or Aurora, and we'll re-open the bug.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.