there are no search engines in the search bar and i am unable to add any

RESOLVED DUPLICATE of bug 319196

Status

()

--
major
RESOLVED DUPLICATE of bug 319196
13 years ago
12 years ago

People

(Reporter: hecurlis, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

there used to be several search engines in the quick find search bar (top right), but now all that appears is a magnifying glass instead of an icon, no search engines are listed in the drop down box, and if i type in text and hit enter then nothing happens. i have tried to add engines and restart firefox, but the problem remains.

Reproducible: Always

Steps to Reproduce:
1. opened firefox
2. type any text in search bar (quick find)
3. hit enter

Actual Results:  
i was unable to use quick find

Expected Results:  
i should have been able to select a search engine and be directed to it's search results
This is due to a corrupt localstore.rdf 

http://kb.mozillazine.org/Search_engines_disappear_from_Search_Bar

Please feel free to go to forums.mozillazine.org or irc.mozilla.org for support.
Component: Search Plugins → General
Product: addons.mozilla.org → Firefox
Whiteboard: [dupeme]
(Reporter)

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Version: unspecified → 1.5.0.x Branch

Comment 2

13 years ago
Wondering why you didn't dupe this yourself Lucy, as you seem to have had plenty to do with bug 319196

*** This bug has been marked as a duplicate of 319196 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
Whiteboard: [dupeme]
Cameron - cuz I've been saving 319196 for instances this happened after an update, incase there was something wrong with the update, and the reporter didn't say anything about bookmarks being gone as well.
You need to log in before you can comment on or make changes to this bug.