Search Toolbar don't support searsh with Case feature and "hole word only" search type.

RESOLVED DUPLICATE of bug 345786

Status

()

--
major
RESOLVED DUPLICATE of bug 345786
12 years ago
10 years ago

People

(Reporter: fedorvb.it, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060710 Firefox/2.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060710 Firefox/2.0b1

Search Toolbar don't support search with "Match Case" feature and "Match whole word only" search type, for instance, see how it is done in MS Internet Explore.

Reproducible: Always

Steps to Reproduce:
1. Open some page
2. Select Find in this page.
3. Notice: no options of "Match Case" feature and "Match whole word only".



Expected Results:  
Add search options of "Match Case" feature and "Match whole word only".
This is partially a duplicate of Bug 269442 and Bug 345786.

*** This bug has been marked as a duplicate of 345786 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Comment 2

12 years ago
note: the quick-find bar (appears when you press /) doesn't have a case-toggle, the normal-find-bar (appears when you press ctrl-f or 'use find in page') does.
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.