Note: There are a few cases of duplicates in user autocompletion which are being worked on.

Search Toolbar don't support "Match whole word only" search type.

RESOLVED DUPLICATE of bug 269442

Status

()

Toolkit
Find Toolbar
--
major
RESOLVED DUPLICATE of bug 269442
11 years ago
9 years ago

People

(Reporter: Fedor Borisyuk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060821 Firefox/2.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060821 Firefox/2.0b2

Search Toolbar don't support "Match whole
word only" search type, for instance, see how it is done in MS Internet
Explore.

Reproducible: Always

Steps to Reproduce:
1. Open some page
2. Select Find in this page.
3. Notice: no options of "Match whole word only".




Expected Results:  
Add search options of "Match whole word only".

*** This bug has been marked as a duplicate of 269442 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.