cant add new bookmarks past few weeks

RESOLVED DUPLICATE of bug 319196

Status

()

RESOLVED DUPLICATE of bug 319196
12 years ago
12 years ago

People

(Reporter: davesauro, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

will not let me add bookmarks, the screen to ad comes up, I click add, and the screen stays up, does not close, and nothing happens, even though a "done" appears at the links status bottom of web page.

Reproducible: Always

Steps to Reproduce:
1.tryed several pages to add, even previous "bookmarked pages...same problem
2.above
3.above

Actual Results:  
open a web page, click bookmarks, click add, screen appears, name in bluse appears, (or i try to change it to my own saying to remember), click add, and th ebox "freezes" and nothing happens and box does not close...so i click close after a few minutes, or unitl I see a done at the bottom of page on status


Expected Results:  
nothing

added the link/site to bookmarks and been available when i click onto the bookmarks at top of screen

*** This bug has been marked as a duplicate of 319196 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.