Search bar doesn't try searching through any textarea or textbox on any pages.

RESOLVED DUPLICATE of bug 252371

Status

()

enhancement
RESOLVED DUPLICATE of bug 252371
13 years ago
11 years ago

People

(Reporter: carloslossharkos, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

Just what it says in the summary - it's extremely tedious when trying to work with, e.g., MySpace, which has textareas for the entire HTML code for the profile.  If you want to find something in it, it's necessary to do it by hand, or copy it all into notepad, search, change, and paste back. IE has this functionality already.

Reproducible: Always

Steps to Reproduce:
1. Erm... go on a page with a textbox/area (hey, like this submissal form) and try searching for a term contained therein.
Actual Results:  
Nothing. Obviously. Well, at least, it just said "Phrase not found".

Expected Results:  
It should have located text (matching that searched for) in textareas.

*** This bug has been marked as a duplicate of 252371 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.