Query page: make smart sort choice smarter

RESOLVED DUPLICATE of bug 171126

Status

()

Bugzilla
Query/Bug List
--
enhancement
RESOLVED DUPLICATE of bug 171126
18 years ago
9 years ago

People

(Reporter: selmer (gone), Unassigned)

Tracking

Details

(Reporter)

Description

18 years ago
I really hate the pulldown on the query page that says "use the same sort as
last time".  I don't remember what I used last time.  I don't see how it's
relevant to what I'm doing now.  Maybe other people love this, but it just
obscures what's going to happen so I am forced to ALWAYS pull this down just so
I don't waste 5 minutes getting the wrong listing.  Hiding the selection this
way is the absolute opposite of helpful.

Please fix this so it just pre-selects whatever I used last time.  Then I can
see what's happening and immediately determine whether I can go ahead or need to
change this setting.

Comment 1

18 years ago
tara@tequilarista.org is the new owner of Bugzilla and Bonsai.  (For details,
see my posting in netscape.public.mozilla.webtools,
news://news.mozilla.org/38F5D90D.F40E8C1A%40geocast.com .)
Assignee: terry → tara
This bug has not been touched for more than nine months. In most cases, that 
means it has "slipped through the net". Please could the owner take a moment to 
add a comment to the bug with current status, and/or close it.

Thank you :-)

Gerv
One problem with this is it wouldn't allow you to bookmark "same".  But would
you want to?
Target Milestone: --- → Future
I'm thinking the best way to solve this would be to make sort order be stored
along with the default query.
Severity: normal → enhancement
Moving to new Bugzilla product ...
Assignee: tara → endico
Component: Bugzilla → Query/Bug List
Product: Webtools → Bugzilla
Version: other → 2.13

Updated

15 years ago
OS: other → All
Hardware: PC → All
Assignee: endico → nobody

Updated

12 years ago
QA Contact: mattyt-bugzilla → default-qa
Target Milestone: Future → ---
Assignee: nobody → query-and-buglist
Priority: P3 → --

Comment 6

9 years ago
Marking this one as a dupe of bug 171126 rather than the opposite as bug 171126 has a patch and some discussion while this one never had any of them.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 171126
You need to log in before you can comment on or make changes to this bug.