The sign-in button on my.yahoo.com is non functional

VERIFIED DUPLICATE of bug 35099

Status

()

P3
major
VERIFIED DUPLICATE of bug 35099
19 years ago
19 years ago

People

(Reporter: peter, Assigned: rods)

Tracking

Trunk
x86
FreeBSD
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Entering a username and password on http://my.yahoo.com/ and pressing the "Sign
in" button has no effect.  The button graphics toggle to indicate activation,
but absolutely nothing else happens.

This appears to be a standard HTML form and does not have javascript attached to
this button.  Obviously one would have to not be already logged in for the
sign-in page to be shown.  Other post/submit style forms seem to work elsewhere.

This was most recently observed on a build from cvs update on Sat Apr  8
12:31:23 PDT 2000, but has been seen for at least several weeks.

Sat Apr  8 12:31:23 PDT 2000

<table border=0 cellpadding=4 cellspacing=0 width="100%" bgcolor="#eeeeee"><tr
bgcolor="#ccccff"><td colspan=2 width="100%"><b><font face=Arial>Sign in to
Yahoo!</font></b></td></tr>
<form method="post" action=http://login.yahoo.com/config/login><input
type=hidden name=".tries" value=1><input type=hidden name=".done"
value="http://my.yahoo.com" ><input type=hidden name=".src" value="my" ><input
type=hidden name="partner" value=""><input name=".intl" value="us"
type=hidden><input name=lg value="us" type=hidden><tr><td colspan=2
bgcolor="#dcdcdc"><font face=Arial size=-1
color="#201050"><b>You&nbsp;are&nbsp;not&nbsp;currently&nbsp;signed&nbsp;in</b></font><br></td></tr><tr><td
colspan=2 align=center><br><a
href="http://login.yahoo.com/config/eval_register?new=1&lg=us&.intl=us&.src=my&.done=http://my.yahoo.com"><b>Get&nbsp;Your&nbsp;Own&nbsp;My&nbsp;Yahoo!</b></a><br><br></td></tr><tr><td
bgcolor=dcdcdc colspan=2 align=center><font face=Arial size=-1
color="#201050"><b>Already have a Yahoo ID?</b></font><br></td></tr><tr><td
align=right><font face=Arial size=-1>Yahoo! ID:</font></td><td><input name=login
size=12 maxlength=32></td></tr><tr><td align=right><font face=Arial
size=-1>Yahoo!<br>Password:</font></td><td><input name=passwd size=12
type=password maxlength=32></td></tr><tr><td colspan=2 nowrap align=center><font
face=Arial size=-1><input type=hidden name=".chkP" value="Y"><input
type=checkbox name=".persistent" value="Y">Remember my ID &
Password</font></td></tr><tr><td>&nbsp;</td><td><font face=Arial size=-1><input
type=submit value="Sign in"></font></td></tr><tr><td colspan=2
align=center><br><a
href="http://edit.yahoo.com/config/form?.form=passwords-help&new=1&.src=my&lg=us&.intl=us&.done=http://my.yahoo.com"><b>Need
help signing in?</b></a><br><br></td></tr></form></table>

Comment 1

19 years ago
was unable to reproduce this on latest win32 nightly 200004080.  can anyone 
with freebsd verify this?

Comment 2

19 years ago
Windows 95 B
Mozilla Build: 2000040808

I was able to reproduce this bug. I am unable to sign in using my user name at 
the url:  http://my.yahoo.com/

Comment 3

19 years ago
This is a dup of bug 35099. karnaze has a fix.

*** This bug has been marked as a duplicate of 35099 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 4

19 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.