Closed Bug 351967 Opened 15 years ago Closed 15 years ago

Use url formatter service for dictionaries URL

Categories

(SeaMonkey :: MailNews: Message Display, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 359174

People

(Reporter: kairo, Unassigned)

References

Details

We should use the new toolkit url formatter service for the "get more dictionaries" URLs to the AMO dictionaries section (see bug 345612 for where this is used atm).
We need to url formatter service working in SeaMonkey first, and that may only be available is suiterunner, i.e. when toolkit is built.

We probably should do this for release notes URls and similar stuff as well, but I'd like to keep one issue per bug.
No longer depends on: 345612
We should end up with a url formatted localized pref that is set by default to https://%LOCALE%.add-ons.mozilla.org/%LOCALE%/%APP%/%VERSION%/dictionaries/
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 359174
You need to log in before you can comment on or make changes to this bug.