Can't select location bar in one click after a reload

RESOLVED WORKSFORME

Status

()

Firefox
Address Bar
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Ria Klaassen (not reading all bugmail), Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

This does not happen with all URLs, only some.

1. On this Bugzilla page click in the location bar, it will turn blue
2. Click Reload
3. Click (or right-click) in the location bar

Result: it will not select, unless you triple-click.

Expected result: location bar should turn blue, so that I can paste a URL quickly without left-clicking on the favicon first. 

This is not a recent regression (also 1.0.7 is affected), although I don't see it in Seamonkey trunk: after a reload the location bar is still selected there.

I can also reproduce this with a URL like http://forums.mozillazine.org/ but not with http://www.google.com/
(Reporter)

Comment 1

11 years ago
Regression between 2004110107 and 2004110411:
http://bonsai.mozilla.org/cvsquery.cgi?module=PhoenixTinderbox&date=explicit&mindate=2004-11-01+06%3A00&maxdate=2004-11-04+12%3A00
Keywords: regression

Comment 2

11 years ago
The "problem" is that the location bar remains focused after reload.
You can't reproduce it on Google because the page grab the focuse to the input.
(Reporter)

Comment 3

11 years ago
Can't reproduce the problem neither in Internet Explorer nor in Opera.
(Reporter)

Comment 4

11 years ago
This works for me now, on this page.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.