If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

When creating a "all-day" event, it is not reoccurred every year

RESOLVED WORKSFORME

Status

Calendar
Tasks
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Dmitry, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.6) Gecko/20060830 SeaMonkey/1.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.6) Gecko/20060830 SeaMonkey/1.0.4

I have tested the problem with SeaMonkey 1.0.4 Mozilla Calendar 2004110405-cal (http://sisyphus.ru/srpm/seamonkey/get). The problem does not exist in "Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20051124 Mozilla Sunbird/0.3a1+"

Reproducible: Always

Steps to Reproduce:
Create a new event in the past with some given year, mark as "All day", recurrence = 1 year.


Actual Results:  
The event is not shown neither on given year, nor in current year.
When no recurrence is defined, the task is displayed on the given year.

Comment 1

11 years ago
The old Calendar Extension is no longer developed and no bugs are accepted unless the problem is reproducible in recent Sunbird build:
[http://ftp.mozilla.org/pub/mozilla.org/calendar/sunbird/nightly/latest-trunk/]

Comment 2

11 years ago
If it works in Sunbird, this is WFM. See comment 1 for the explanation.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.