Closed Bug 352373 Opened 16 years ago Closed 15 years ago

needsterminal flag in mailcap file should be respected

Categories

(Firefox :: General, defect)

x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 120380

People

(Reporter: kjonca, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6 (Debian-1.5.dfsg+1.5.0.6-4)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6 (Debian-1.5.dfsg+1.5.0.6-4)

In my /etc/mailcap file I have line like this
...
audio/mpeg; mp3blaster '%s'; needsterminal
...

Unfortunately firefox does not executes xterm or sth with mp3blaster in it. 

Reproducible: Always

Actual Results:  
Nothing 

Expected Results:  
New xterm/rxvt or similar window with proper helper application (here: mp3blaster) in it.
Summary: needsterminal flag in mailcap fiel should be respected → needsterminal flag in mailcap file should be respected
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 120380
You need to log in before you can comment on or make changes to this bug.