Firefox keep defaulting everytime it is open and close. Bookmark is missing and can't add search engine.

RESOLVED DUPLICATE of bug 319196

Status

()

Firefox
Build Config
--
critical
RESOLVED DUPLICATE of bug 319196
12 years ago
12 years ago

People

(Reporter: jjchan79, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

Firefox keeps defaulting to original setting everytime it is open and close. Also, my bookmark seems to 'disappeared' and I can't add search engines either.

Reproducible: Always

Steps to Reproduce:
1.Open firefox.
2.Changed toolbar icon. 
3.Closed firefox.
4.Open firefox. Toolbar defaults.
5.Bookmark just disappeared. 
6.Keep adding search engine but none appears

Actual Results:  
Keeps defaulting to original setting with no search engines and no book marks

*** This bug has been marked as a duplicate of 319196 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.