DUPL? Font handling not right

VERIFIED DUPLICATE of bug 28648

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 28648
18 years ago
13 years ago

People

(Reporter: Tomasz Jarzynka, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Some of the Ultimate Bulletin Boards show up in default font, some show up in
the defined one along with the default in certain places. I found no rule for
that. http://ultimatebb.com/ and "See it in action" should give you an idea.

I didn't know which category to put it in, sorry.

Comment 1

18 years ago
Which build ID? And do you have the truetype font "verdana" installed? Seems
that's what they mainly use there. I wasn't able to see any anomalities really,
can you give an exact link to a page there where this problem is visible?

Comment 2

18 years ago
Do you mean the problem where in a post on UBB, the first line after the header
and the horizontal rule is in default font and the rest is in the defined font? 
Then this is a duplicate of bug 28648.
Assignee: chofmann → asadotzler
Component: other → Browser-General
QA Contact: leger → jelwell

Comment 3

18 years ago
oops..you're right zach. I don't see this bug because i have set Arial as
default font. I only saw that the first paragraphs after HR's were one fontsize
larger than following paragraph but that didn't look so odd.

Comment 4

18 years ago
Alrighty then. Resolving as duplicate.  tomee@cpi.pl, please reopen if we've
misunderstood.

*** This bug has been marked as a duplicate of 28648 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

18 years ago
Some pages are all in Times (default), but that's basically the same.
It's duplicate, just as I have thought. Sorry.

Comment 6

18 years ago
marking verified. tomee: thanks for noting that it is a duplicate. In the future 
you can "Mark bug as VERIFIED" when you're confident that everything has been 
resolved perfectly.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.