Web Search Plugin Stub error message

RESOLVED INVALID

Status

Toolkit Graveyard
Plugin Finder Service
--
major
RESOLVED INVALID
12 years ago
4 years ago

People

(Reporter: llschertler, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

Everytime I elect to open a popup window within a web page, a separate window will open, however, another popup error message appears - "Web Search Plugin Stub" is the subject, and the body of content reads "ERROR: It is strongly urged that you restart Firefox now". After I close the window, I cannot do anything more in Firefox unless I do close it out. And here is the kicker - you cannot just close the program by closing the window. You have to use ctrl+alt+delete to actually terminate it. What is going on? Everything was fine until 2 days ago!

Reproducible: Always

Steps to Reproduce:
1. Turned off popup blocker
2.
3.

Actual Results:  
Nothing changed - just a ton of unwanted popup ads

Expected Results:  
Solution

worked
If everything worked well only two days ago there is probably something wrong with an extension or with your profile and in that case it is most likely not a bug but a support issue. Please seek help on the Mozillazine forums for that.
http://forums.mozillazine.org/viewforum.php?f=38

Comment 2

12 years ago
Has nothing to do with pfs
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
(Assignee)

Updated

4 years ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.