incompatible extensions warning box looks odd

RESOLVED FIXED in mozilla1.9.1b2

Status

()

Toolkit
Application Update
RESOLVED FIXED
12 years ago
10 years ago

People

(Reporter: Kensie, Assigned: rstrong)

Tracking

unspecified
mozilla1.9.1b2
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
border is set to outset, color is infobackground, but the top and right borders are hard to see, while the bottom and left are dark and there.  This left me with the initial impression that not all of the warning content was showing in the box. If nothing else it looks like someone forgot two borders.

In my opinion the box should look inset, like the EULA does, or just have a solid border.
(Reporter)

Comment 1

12 years ago
Created attachment 238594 [details]
update dialog with warning
my guess is that this is "by design", but I'll let beltzner comment.
Product: Firefox → Toolkit
This ui has been removed by the checkin of bug 324121.
Assignee: nobody → robert.bugzilla
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Depends on: 324121
Resolution: --- → FIXED
Target Milestone: --- → mozilla1.9.1b2
You need to log in before you can comment on or make changes to this bug.