no way to bring up command line option help

RESOLVED DUPLICATE of bug 355889

Status

()

--
minor
RESOLVED DUPLICATE of bug 355889
12 years ago
10 years ago

People

(Reporter: jacob, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupme)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en) AppleWebKit/418.8 (KHTML, like Gecko) Safari/419.3
Build Identifier: 

running firefox.exe with any of -h, -help, --help, -?, /h, /? do not bring up help text

Reproducible: Always

Steps to Reproduce:
1. open command line window
2. cd \Program Files\Mozilla Firefox
3. firefox.exe -help

Actual Results:  
nothing happens or firefox starts up

Expected Results:  
help text should be given like on linux and mac os.
bug 26761 (of which this may be a duplicate, depending on how forked commandline handling is) says there's a way, it's just horrible: "firefox -h > foo.txt" then "type foo.txt"
Component: General → Startup and Profile System
QA Contact: general → startup
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupme
Duplicate of bug: 355889
You need to log in before you can comment on or make changes to this bug.