RSS summary selections not universal option

RESOLVED FIXED

Status

MailNews Core
Feed Reader
--
enhancement
RESOLVED FIXED
12 years ago
9 years ago

People

(Reporter: Becky, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.8.1b2) Gecko/20060821 Firefox/2.0b2
Build Identifier: version 3 alpha 1 (20060915)

There is no universal option for setting RSS feeds to show a small summary or the full webpage.  You can do them invidually but when importing a large RSS list its very monotonous to have to set the option for only a summary for all feeds and vice versa.  Would be nice when changing the summary setting to have a button to "apply to all feeds"

Reproducible: Always

Steps to Reproduce:
1. Go into manage subscriptions
2. highlight feed, click edit, then put the tick in show article summary.
3. have to do this for every single feed on the list.




I would like to be able to change when then have an option for it to apply that option to all feeds.  When dealing with large RSS lists this is important and would be a time saver.
An even better change would be to move the RSS options to the main Thunberbird preferences with its own tab.  There people would be able to easily change all feed settings with one click if they wish and where they can easily set the time for polling for new news.
*** Bug 353304 has been marked as a duplicate of this bug. ***

Updated

10 years ago
Depends on: 438429

Updated

10 years ago
Assignee: mscott → nobody

Comment 2

9 years ago
fixed by Bug 438429.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED

Updated

9 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.