Have easy way to enable/disable installed plugin

RESOLVED DUPLICATE of bug 339056

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 339056
12 years ago
12 years ago

People

(Reporter: JasnaPaka, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20060920 BonEcho/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20060920 BonEcho/2.0

Firefox can manage instaled add-ons. It would be nice to have a option to enable/disable installed plugins too. Maybe like a new section in Add-ons dialog with notification if some of installed plugins are outdated. Something like http://wiki.mozilla.org/Extension_Blocklisting

Reproducible: Always
(Reporter)

Comment 1

12 years ago
Created attachment 239356 [details]
Internet Explorer 6.0 plugins manager
See Bug 339056, but there are a lot of similar bugs.

Comment 3

12 years ago
Bug 339056 seems like the most sane bug to dupe this to. (Bug 19118 is more of an abyss than a bug.)

*** This bug has been marked as a duplicate of 339056 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.