When password entry pop-up comes, you can't switch to another tab

RESOLVED DUPLICATE of bug 123913

Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 123913
12 years ago
12 years ago

People

(Reporter: dark_, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

Hello, i described it all in the summary. 
I have a page where i check my account status memory-wise. It's just an example anyway. When i click on the shortcut that i created (of course, with middle button - so it opens in a new tab), i want to be able to switch back to what i was doing, which is NOT the case - because i get that 'BEEP' that means something like good old 'unable to comply'.

Another thing, it would be good to be able to middle-click on the GO button, next to the Address bar, to opet entered address in a new tab. Would add-up to the consistency. 

I've been waiting for this little feature(s) for quite a while now.
Hope i didn't repeat.

Reproducible: Always

Steps to Reproduce:
1. open a site.
2. open a new won, for which you know it will ask for a user/pass
3. try to continue what you were doing :)



Actual Results:  
As described in the problem

Expected Results:  
Also described - i want to be able to ignore it, at least for a while... The tab could blink to warn me something is going on.
(In reply to comment #0)

> Another thing, it would be good to be able to middle-click on the GO button,
> next to the Address bar, to opet entered address in a new tab. Would add-up to
> the consistency. 

Firefox 2.0 will have this feature.

*** This bug has been marked as a duplicate of 123913 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.