Status

RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: hultmann, Assigned: gjalves)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; pt-BR; rv:1.8.1) Gecko/20060918 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; pt-BR; rv:1.8.1) Gecko/20060918 Firefox/2.0

http://pt-br.fxfeeds.mozilla.com/pt-BR/firefox/headlines.xml should not redirect to http://rss.terra.com.br/0,,EI306,00.xml

I am trying to get permission to use the content.

Reproducible: Always
(Reporter)

Updated

12 years ago
Blocks: 350050

Comment 1

12 years ago
Jeferson, to be precise here:

Do you want us to use that feed in the end? It sounds like you do. Then we don't need to reset the redirect, because we already shipped 1.5 with that feed.
They most likely know about that by now and had quite a bit of time to ask us to not do that.
So, if you want to use this feed, we should adjust the summary.

Nevertheless, we'd like to have an informal statement of theirs that they're fine with being exposed in Firefox 2, too, and are willing to handle the load.
Blocks: 351082
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

12 years ago
> Do you want us to use that feed in the end? It sounds like you do. Then we
> don't need to reset the redirect, because we already shipped 1.5 with that
> feed.

If my desire is enough, let the redirect as is. :-) If you want to ship Fx2 RC1 with an authorized feed, you should remove rss.terra.com.br.


> They most likely know about that by now and had quite a bit of time to ask us
> to not do that.

I'm not sure they are aware of Firefox existence.


> So, if you want to use this feed, we should adjust the summary.

My idea when filling this bug was to remove the current redir.

Looks like feed tracking bug should be 350050 (https://bugzilla.mozilla.org/show_bug.cgi?id=348085#c11).

 
> Nevertheless, we'd like to have an informal statement of theirs that they're
> fine with being exposed in Firefox 2, too, and are willing to handle the load.

I've practically gave up rss.terra.com.br. I don't have even an informal yes/no statement.

Fortunately there are many feed options. I'm trying to make contact with another news provider.

Comment 3

12 years ago
Let's try another news vendor, then, and change that once we know more. I don't see a reason to actually remove the current redirect, though.

Comment 4

12 years ago
I'm resolving this WORKSFORME, as I really think that's what this bug is, at least as far as changes for 2.0 go.

Jeferson, once you have a specific change request for pt-BR, just open a new bug?
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

12 years ago
How about using http://www.bbc.co.uk/portuguese/index.xml as a placeholder until I get a more popular news vendor?

P.S. I tried to contact 3 news vendors, but I got no response so far. There should be a trick I don't know about...
(Reporter)

Comment 6

12 years ago
Wait, I got a response! More details soon (in another bug).
You need to log in before you can comment on or make changes to this bug.