The "attach file" button on Yahoo! Mail fails with firefox, but not IE

RESOLVED DUPLICATE of bug 336346

Status

()

--
major
RESOLVED DUPLICATE of bug 336346
12 years ago
12 years ago

People

(Reporter: joneden, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

Was forced to use the "previous page arrow" to continue. Have tried the function in different circumstnces with the same result.....love your product....thanks.....Jon

Reproducible: Always

Steps to Reproduce:
1.self evident
2.
3.

Updated

12 years ago
Component: Bookmarks → General
QA Contact: bookmarks → general
Summary: The "attach file" button fails with firefox, but not IE. → The "attach file" button on Yahoo! Mail fails with firefox, but not IE

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 336346 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.