Reinstalled after PDF failure, now claims it is already running

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
major
RESOLVED INCOMPLETE
12 years ago
9 years ago

People

(Reporter: M L Coffee, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-06-05)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: Thunderbird/1.5.0.7

After running and upgrading for about 8 months Firefox stopped downloading PDF files.  I have had a few issues with this before but refreshing the screen seemed to take care of the problem.  Today however has been different, nothing worked to allow PDF viewing, I kept getting a blank screen and acrobat did not load.  I reinstalled Acrobat 7 and Firefox but to no avail.  In frustration I "completely" removed Firefox, its directories and edited it out of the registry, thinking sonething had been corrupted and this would force replacing everything.  Now the situation is even worse, I reinstalled Firefox and now when I attempt to open it I get the error, Close Firefox...  Firefox is already running, but is not responding....  Upon checking processes running, Firefox is not there, either before or after attempting to start Firefox.

Reproducible: Always

Steps to Reproduce:
1.see above
2.
3.

Actual Results:  
also see above

Comment 1

12 years ago
You didn't remove the profile, and the profile still is locked. Normally it gets locked at start and unlocked at end of running firefox. On crash it can stay locked, so you get this message when trying to use the profile.
http://kb.mozillazine.org/Category:Firefox
http://kb.mozillazine.org/Browser_will_not_start_up
http://kb.mozillazine.org/Profile_in_use

Updated

11 years ago
Component: Download Manager → General
QA Contact: download.manager → general

Comment 2

9 years ago
M L

still see this problem?
Whiteboard: closeme 2009-06-05
Version: unspecified → 1.5.0.x Branch
Please reopen if this is still a problem and give requested information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.