Closed Bug 35438 Opened 20 years ago Closed 19 years ago

Size should be right aligned

Categories

(SeaMonkey :: MailNews: Message Display, defect, P3)

x86
All
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 75147

People

(Reporter: bugzilla, Assigned: sspitzer)

References

Details

Attachments

(1 file)

The text in the Size column should be aligned to the right and not like it's 
currently aligned to the left.
See attached image for size under Mozilla (wrong) and under Outlook Express 
(right)
It's left-aligned in Netscape as well, and I personally find that easyer to
read. I think this should be filed as an RFE as it doesn't appear to be a bug.
I agree, left-aligned does seem easier to read.

In any case, this is pretty much a personal desire/opinion, so I'm marking this 
as an RFE
Severity: normal → enhancement
Summary: Size should be right aligned → [RFE] Size should be right aligned
Scott, was this intentional or accidental?  If we're not changing this, please 
mark wontfix.
Assignee: selmer → putterman
Target Milestone: --- → M18
we should change this.  We did it this way in 4.x and it looks better right 
aligned.
Fixed in build 2000062008!
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
Assign bug to luis to verify - pmock
QA Contact: lchiang → luis
Build 2000080120
Status: RESOLVED → VERIFIED
After the landing of the new mail frontend window, this is once again an issue.
Status: VERIFIED → REOPENED
Resolution: FIXED → ---
*** Bug 76308 has been marked as a duplicate of this bug. ***
-> Seth

Clearing milestone (was M18), adding 'ui' keyword and morphing this to a bug
instead of RFE.

This should be easy to fix.
Severity: enhancement → normal
Keywords: ui
OS: Windows 2000 → All
Summary: [RFE] Size should be right aligned → Size should be right aligned
Target Milestone: M18 → ---
oops. reassigning for real this time
Assignee: putterman → sspitzer
Status: REOPENED → NEW
QA Contact: luis → esther

*** This bug has been marked as a duplicate of 75147 ***
Status: NEW → RESOLVED
Closed: 20 years ago19 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.