Every attempt to print crashes my upgraded [@ CFRetain]

VERIFIED DUPLICATE of bug 348605

Status

Camino Graveyard
Printing
--
critical
VERIFIED DUPLICATE of bug 348605
12 years ago
7 years ago

People

(Reporter: Charlie Foster, Unassigned)

Tracking

({crash, regression})

Details

(crash signature)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.7) Gecko/20060911 Camino/1.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.7) Gecko/20060911 Camino/1.0.3

On several (at least eight (8) times I've attempted to "print" a "printer friendly" page: including Camino's Q&A section, an eMail in my mailbox, directions in MapQuest and a receipt page at MacSpeech and all sites crashed (quit) Camino.  This was not a problem before upgrading to 1.0.3.  It all worked when using the 1.0.2 version. BUT, I just attempted the same procedure by going back to 1.0.2 and Camino quit again. What did work is now broken although I've made, as far as I know, no other changes with any other software or settings.

Reproducible: Always

Steps to Reproduce:
1. View any web page. (original or "printer friendly"
2. Select print from menu OR use key combination "Command P"
3. 

Actual Results:  
Camino quits and the message "Camino quit, select reopen, report whatever.

Expected Results:  
As it did before the upgrad: Print the page
(Reporter)

Comment 1

12 years ago
Created attachment 240344 [details]
log of incident

Following your directions

Comment 2

12 years ago
It's a problem with the printing driver you're using.

*** This bug has been marked as a duplicate of 348605 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Keywords: crash, regression
Resolution: --- → DUPLICATE
Summary: Every attempt to print crashes my upgraded → Every attempt to print crashes my upgraded [@ CFRetain]

Updated

12 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

7 years ago
Crash Signature: [@ CFRetain]
You need to log in before you can comment on or make changes to this bug.