Last Comment Bug 354630 - Intrinsic events not following <meta http-equiv="Content-Script-Type" content="application/x-python" /> directive
: Intrinsic events not following <meta http-equiv="Content-Script-Type" content...
Status: RESOLVED DUPLICATE of bug 100924
:
Product: Core
Classification: Components
Component: Embedding: APIs (show other bugs)
: Trunk
: x86 Windows XP
: -- normal with 2 votes (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
chrome://pyxultest/content/html_conte...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-27 22:02 PDT by daniel newton
Modified: 2007-11-21 08:07 PST (History)
5 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description daniel newton 2006-09-27 22:02:19 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060925 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060925 Minefield/3.0a1

With the pydom extension compiled try to get the link rollover in the url to work.

Reproducible: Always
Comment 1 Mike Plusch, Clear Methods 2007-05-15 13:02:28 PDT
This is a duplicate of bug 100924.    In summary, it is verified and known.  It is a low priority 4 bug.

I am interested in finding others who need to support client-side languages other than JavaScript.  I am willing to pay to have this bug/feature fixed.  Clear Methods needs/wants to make Water (www.waterlanguage.org) an alternative client-side language.
Comment 2 Boris Zbarsky [:bz] 2007-05-15 14:04:06 PDT

*** This bug has been marked as a duplicate of bug 100924 ***

Note You need to log in before you can comment on or make changes to this bug.