text on page is small and overlaps

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: Richard, Assigned: db48x)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060821 SeaMonkey/1.1a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060821 SeaMonkey/1.1a

whilst trying to look up postage details from the Royal mail.com
on Sea monkey(build 1d 2006082118) the home page and the rest of pages seem to be all crunched up and the writing small and illegable.

Reproducible: Sometimes

Steps to Reproduce:
1.closed the page and restarted it 
2.
3.

Actual Results:  
still crunched up
Duplicate of bug 359585.

Updated

11 years ago
Duplicate of this bug: 359585
Resolving as there has been no response to either report, and it does seem to work fine here. Please feel free to reopen this if you disagree with the resolution.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.