Closed Bug 354723 Opened 16 years ago Closed 16 years ago

Service finds Flash, but won't install, have to fallover to manual install

Categories

(Toolkit Graveyard :: Plugin Finder Service, defect)

1.8 Branch
x86
Windows Vista
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 352762

People

(Reporter: marcia, Unassigned)

Details

Seen using Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1) Gecko/20060918 Firefox/2.0.

STR:

1. Find a site that has flash.
2. Plug in finder service detects flash is missing, and tries to install it.
3. Install fails, and I have to manually install it.
Same thing happens with the JRE, plug in finder service finds it but I have to install in manually.
changing OS to Win Vista
OS: Windows NT → Windows Vista
talked to rstrong about this, duping to https://bugzilla.mozilla.org/show_bug.cgi?id=352762

*** This bug has been marked as a duplicate of 352762 ***
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.