Browser "sees" <DIV>s that are hidden

VERIFIED DUPLICATE of bug 12232

Status

()

Core
DOM
P3
normal
VERIFIED DUPLICATE of bug 12232
18 years ago
14 years ago

People

(Reporter: lyza, Assigned: joki (gone))

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
When the visibility attribute is set to 'hidden', browser still often "sees" the
content in the div and, therefore, any links, etc., are active even though you
can't see the layer. Content on the page or underlying div layers is obfuscated
(i.e. links are not clickable) by the invisible divs. I'm assuming this is not
supposed to happen? I haven't tested this on a PC or UNIX platform...
Joki, I'll let you look into this since this looks like an event event
targetting issue.
Assignee: jst → joki

Comment 2

18 years ago
this looks like a dupe of bug 29057.

Comment 3

18 years ago
The same failure happens on Win NT on 2000-03-23-06-M15-nb1b build. Status 
changed to New.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Fixed a while ago.

*** This bug has been marked as a duplicate of 12232 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED

Updated

14 years ago
OS: Mac System 9.x
You need to log in before you can comment on or make changes to this bug.