Closed Bug 355372 Opened 14 years ago Closed 14 years ago

Preference UI doesnt show all its contents on some 3rd-part winXP styles

Categories

(Firefox :: Preferences, defect)

2.0 Branch
x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 283697

People

(Reporter: g.nespolino, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.1) Gecko/20060918 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.1) Gecko/20060918 Firefox/2.0

Using Firefox 2.0 RC1 for first time i notice that the Tools->Options UI does not show all of its content using a 3rd-party Windows theme (in this case souluna.remix.two.msstyles).

I tryed to switch to the default windows XP theme (luna) and that UI turned back to be simply right. Since the options window is not resizable nor scrollable, it should be considered that different users could have different Windows Themes and anyway they might will to see all of the Firefox Options.

Never had this issue with FF 1.5.0.x

Reproducible: Always

Steps to Reproduce:
1. install souluna.remix.two.msstyles as Windows Theme
2. Launch FireFox 2.0 RC1
3. go to Tools->Options

Actual Results:  
Some of the options in Options UI are not visible

Expected Results:  
It was expected to see all options

using souluna.remix.two.msstyles as Windows Theme and default Firefox Theme
Version: unspecified → 2.0 Branch
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 283697
You need to log in before you can comment on or make changes to this bug.