Enhancement to bug 339127; allowing the language that should be checked.

RESOLVED DUPLICATE of bug 338427

Status

()

enhancement
RESOLVED DUPLICATE of bug 338427
13 years ago
13 years ago

People

(Reporter: sciguyryan, Assigned: mscott)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

13 years ago
Just an idea; after the landing of bug 339127 it is not possible to use special Mozilla css to enable or disable spell checking on a certain form element. There is one problem that I see, what if the page is in a foreign language and expects the spelling to be checked in that dictionary?

An idea would be to modify the css style to include an optional parameter which allows you to specify one or more languages which may be used to spell check the field; checked against what dictionaries the user has installed. This would allow the field to be spell checked in only one of the specified languages.

There is one problem; in the event that the dictionary is not available, the user would have not be notified or something similar.

Updated

13 years ago
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 338427
You need to log in before you can comment on or make changes to this bug.