[RFE] Soft wrap lines in view source window

VERIFIED DUPLICATE of bug 22022

Status

SeaMonkey
UI Design
P3
enhancement
VERIFIED DUPLICATE of bug 22022
18 years ago
9 years ago

People

(Reporter: hsivonen, Assigned: don)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Currently (20000412) lines are not soft wrapped in the view source window. As a 
result, the users has to scroll both horizontally and vertically to read the 
source.

I suggest soft wrapping the lines for better readability. If indicating hard line 
breaks and soft line breaks is important, some sort of visual clue about the type 
of the break could be provided.

Comment 1

18 years ago
sairuh, who owns the view source window?
QA Contact: paulmac → sairuh
RFE, so confirming.

Gerv

Updated

18 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 3

18 years ago
Sigh.  Yeah, I'd like to do this too.  Wonder if layout supports this easily?
Target Milestone: --- → Future
pardon the spam: moving view source bugs into xp apps: gui component.
Component: XP Apps → XP Apps: GUI Features

Comment 5

17 years ago


*** This bug has been marked as a duplicate of 22022 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
vrfy.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

9 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.