Bookmark bar separator shows title during drag

RESOLVED FIXED

Status

Camino Graveyard
Bookmarks
--
minor
RESOLVED FIXED
11 years ago
11 years ago

People

(Reporter: Stuart Morgan, Assigned: Stuart Morgan)

Tracking

({fixed1.8.1})

Details

Attachments

(1 attachment)

fix
1.39 KB, patch
froodian (Ian Leue)
: review+
Mike Pinkerton (not reading bugmail)
: superreview+
Details | Diff | Splinter Review
(Assignee)

Description

11 years ago
The <Menu separator> text that is suppressed in the bookmark bar shows during drags, which looks bad.
(Assignee)

Comment 1

11 years ago
Created attachment 241549 [details] [diff] [review]
fix
Attachment #241549 - Flags: superreview?(mikepinkerton)

Comment 2

11 years ago
Comment on attachment 241549 [details] [diff] [review]
fix

r=me, fwiw
Attachment #241549 - Flags: review+

Comment 3

11 years ago
*** Bug 344776 has been marked as a duplicate of this bug. ***
Comment on attachment 241549 [details] [diff] [review]
fix

sr=pink
Attachment #241549 - Flags: superreview?(mikepinkerton) → superreview+
Whiteboard: [needs checkin]

Comment 5

11 years ago
Checked in on 1.8branch and trunk
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Keywords: fixed1.8.1
Resolution: --- → FIXED
Whiteboard: [needs checkin]
You need to log in before you can comment on or make changes to this bug.