Bring back Ctrl-W closing of browser, not just closing tabs

RESOLVED DUPLICATE of bug 341067

Status

()

Firefox
Keyboard Navigation
RESOLVED DUPLICATE of bug 341067
12 years ago
12 years ago

People

(Reporter: Greg Malone, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061003 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061003 Firefox/2.0

Ouch!  You took away the ability to close the last remaining browser window (the browser itself) with Ctrl-W.  Please put that back.  A person with more than one browser open, each having active tabs open, needs to be able to close, close, close, and finally close the current browser, without affecting any other open browsers and by simply pressing Ctrl-W each time ---- JUST LIKE BEFORE.  Please tell me this is an oversight and not a new design plan!  Thx.

Reproducible: Always

*** This bug has been marked as a duplicate of 341067 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.