With Adobe Acrobat 7.0.8 and Camino : Prints doc to unknown location, cannot be found

VERIFIED INVALID

Status

Camino Graveyard
Printing
VERIFIED INVALID
12 years ago
12 years ago

People

(Reporter: David Langer, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1) Gecko/20061007 Camino/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1) Gecko/20061007 Camino/1.0+

Printing to pdf using acrobat printer from website window on latest build of camino (oct 8) brings up acrobat printer in dock, but prints somewhere unknown. Doc cannot be found. Note that menu to determine destination no longer is shown since install on intel mac. Safari also doesn't show menu to determnine print detination, but doc is printed to desktop. Also doesn't print with seamonkey.

Reproducible: Always

Steps to Reproduce:
1.Printer: Adobe 
2.Print
3.

Actual Results:  
Click print. Choose adobe printer.

Expected Results:  
Printing page window with bar appears, adobe printer appears in dock, then finishes. Finished doc is nowhere to be found. 

Menu should be shown to choose folder to print to. ...

Comment 1

12 years ago
As this isn't a problem using a non-Acrobat printer (it works perfectly with the Mac OS built-in PDF generation system), this sure sounds INVALID to me...

cl
(Reporter)

Comment 2

12 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1)
> Gecko/20061007 Camino/1.0+
> Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1)
> Gecko/20061007 Camino/1.0+
> 
> Printing to pdf using acrobat printer from website window on latest build of
> camino (oct 8) brings up acrobat printer in dock, but prints somewhere unknown.
> Doc cannot be found. Note that menu to determine destination no longer is shown
> since install on intel mac. Safari also doesn't show menu to determnine print
> detination, but doc is printed to desktop. Also doesn't print with seamonkey.
> 
> Reproducible: Always
> 
> Steps to Reproduce:
> 1.Printer: Adobe 
> 2.Print
> 3.
> 
> Actual Results:  
> Click print. Choose adobe printer.
> 
> Expected Results:  
> Printing page window with bar appears, adobe printer appears in dock, then
> finishes. Finished doc is nowhere to be found. 
> 
> Menu should be shown to choose folder to print to. ...
> 

(In reply to comment #1)
> As this isn't a problem using a non-Acrobat printer (it works perfectly with
> the Mac OS built-in PDF generation system), this sure sounds INVALID to me...
> 
> cl
> 

You are correct.

Perhaps its an adobe issue to be resolved in v.8

Thanks

Comment 3

12 years ago
INVALID, bug in Acrobat. This should be reported to Adobe.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.