Allow-right click not available/workingfor firefox2

RESOLVED FIXED

Status

()

Firefox
Extension Compatibility
RESOLVED FIXED
11 years ago
11 years ago

People

(Reporter: aryx, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: not on amo, URL)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1) Gecko/20061003 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1) Gecko/20061003 Firefox/2.0

Allow-right click not compatible with Fx 2.0, should be updated before release of Fx 2.0

Reproducible: Always
Blocks: 353206
Summary: Allow-right click not compatible with Fx 2.0 → Allow-right click not available/workingfor firefox2

Updated

11 years ago
Whiteboard: not on amo

Comment 1

11 years ago
This works for me using the xpi from the site listed.  (maxVersion=9.9)

Are you still seeing an incompatibility?
Yes, works now and maxVersion is 9.9
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.