Feedview not available/working for firefox2

RESOLVED WONTFIX

Status

()

RESOLVED WONTFIX
12 years ago
11 years ago

People

(Reporter: aryx, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1) Gecko/20061003 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1) Gecko/20061003 Firefox/2.0

Feedview not available/working for firefox2, should work at release.

Reproducible: Always
Blocks: 353206
Version: unspecified → 2.0 Branch

Comment 1

12 years ago
Useless, as feed viewing is part of Firefox 2.

Second, the creator has specifically stated it won't develop it further.
No, it's not useless because time and date aren't shown in Firefox 2. So I'm going to look for a new one.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WONTFIX

Comment 3

11 years ago
Ok I'm Using Firefox 2.0.0.6 and Quicktime repeatedly crashes Firefox.

My question is if Firefox is planning to fix this or not.

Thanks for your time.
You need to log in before you can comment on or make changes to this bug.