Closed Bug 356478 Opened 14 years ago Closed 14 years ago

Fails to download driver file, MS explorer does.

Categories

(Toolkit :: Downloads API, defect)

x86
Windows 98
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 64488

People

(Reporter: michael1952lewis, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Firefox/1.5.0.7

The zip file fails to download, select the 5th item, click the red line to download the TechSolutions driver for 98SE.  MS browser finds and downloads this successfully.  Firefox message after clicking: The system cannot find the file specified.

Reproducible: Always

Steps to Reproduce:
1.go to www.supportusb.com
2.select 5th (low row right side) to download zip for 98se driver for Techsolutions flash drive
3.see error message reported

Actual Results:  
On a white blank page you get message: The system cannot find the file specified.

Expected Results:  
Download a 6k zip file
Either a dupe of bug 64488 or a tech evang bug.

Reporter, the website is at fault. The link you are trying to download is
- http://www.supportusb.com/drivers\Win98TechSolutions.zip

You can't use '\' chars in such URLS. They have to be '/'s

The link, http://www.supportusb.com/drivers/Win98TechSolutions.zip works

*** This bug has been marked as a duplicate of 64488 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.