Closed Bug 356723 Opened 13 years ago Closed 13 years ago

Find on this page problem

Categories

(Firefox :: General, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 258285

People

(Reporter: tompasworld, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; sv-SE; rv:1.8.1) Gecko/20061003 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; sv-SE; rv:1.8.1) Gecko/20061003 Firefox/2.0

Not always but often when entering text in forms or using the text area in webmails etc the search/find on page opens up and the written shows up there instead and not in the form/text area.

Reproducible: Sometimes

*** This bug has been marked as a duplicate of 258285 ***
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.